One Shim to Rule Them All!

Although it is dependent on Modernizr and jQuery, Webshims Lib is incredible!

Use this to shim anything that isn’t supported:
Or something like this to only support certain features:
$.webshims.polyfill('forms canvas');


Note: The demo in the article link above did not initially work for me in IE<9, but that was because, not being my normal browser, my IE did not have Flash installed… :-) Worked quite nicely once I had the right stuff installed! Perhaps some form of "plug-in not found" message would be nice, instead of, you know, nothing…


Leave a Reply

Fill in your details below or click an icon to log in: Logo

You are commenting using your account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s